I suggest you ...

Auto Skip Intro pauses video

Auto Skip Intro (series with skip button) works but pauses video, needs click to play after skipping

13 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Starcrush shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  AdminTool Developers (Admin, SubFlicks) responded  · 

    Unfortunately no. on my end it works fine and I didn’t receive report from anyone having this problem. so I need to know why this happens with you so lets try to figure out what produce this problem and If I can reproduce the problem I will fix it asap.

    1. Are you using other extensions that give you any features to Netflix?
    (If yes, please disable them and try and see if the problem still there)
    2. Is this happning on other devices too?
    (if you have access to other devices with chrome please try it)
    3. What operating system you are using?
    4. What chrome version you are using?
    5. What the Netflix player version?

    You can know these info from the “Nerd Stats” on the top you will see somthing like this:

    Version: 6.0010.303.011
    Esn: SFCDCH-02-GE7G83HPTHFV8JCM14W4EXGRKEXN43
    UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        I have this problem on both my devices since the last Netflix update. All other extensions disabled.

        For me it only works if the user interface is visable.

        I reproduce by simply go back long enough before the intro so the UI has time to dissappear and try moving or not moving mouse.

        Version: 6.0011.853.011
        Esn: NFCDCH-02-ED9RL03M0886HPY3UCA8TXEPMT1X3M
        PBCID: 6.jAjR_fMHTJ6MeRJu7SLjFqBKuSTRiQESdjPVVvB6IzM
        UserAgent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

      • Eric commented  ·   ·  Flag as inappropriate

        I was having the same issue. Im on a macbook air running everything at its latest update. I had to disable "better browse for netflix". Issue fixed.

      • Starcrush commented  ·   ·  Flag as inappropriate

        So I disabled all extensions and intro skipping works fine now. I have re-enabled all extensions seperately and I thought it could be a problem with Flix Assist 2.0.1. But also after all extensions are enabled, it works fine now. I can't reproduce it again after all extensions were re-enabled. Maybe it depends on the order, first enable super netflix and than flix assist. Would be also great if I just need super netflix - if it could disable the question if i'm still there while watching in the browser or through Chromecast. Maybe you could add this feature too. Would be great. Anyways thanks for your work and support!

      • Starcrush commented  ·   ·  Flag as inappropriate

        Hello, yes all the time and all titles. Is it not at your system? Could you reproduce the problem? Thanks.

      Feedback and Knowledge Base